Problems cloning the repos from github

I wasn’t sure where this went :man_shrugging:

I get this when I try to run: ./scripts/

I’m thinking it’s either something to do with me not being a member of the GitHub organization.

Or perhaps…something else entirely?


1 Like

sorry that this was unanswered for so long. Looking at your github profile, I assume you are part of the org now and could thus resolve the problem?

I still get ’ Please make sure you have the correct access rights and the repository exists.’

when I run the script…not sure what’s up tbh

OK… I’m not much into the whole website setup… *tries*

Nope, get the same error. @jan do you know about this or who could help there?

Also we have a little error in the install script, after all the fails it tells:
Hooray, you now have all OSD repos, now get coding ;-) :thinking:

Sorry for the late reply, fix is at :slight_smile:

Btw @Erioldoesdesign @jdittrich did this now work for you after the fix was merged? :slight_smile:

Pretty sure it worked right :slight_smile: haven’t tried to work on anything yet though!